Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

slx 7.5.1 Sync Server not running

Dear All,

 

We have installed slx on w2k8 32 Bit Server.

We configured the sync to run as a service and set up sync automation.

This workes for some time, then the service crashes and can not be restartet.

We have to restart the complete server.

We also can not run the sync manually as we are getting the error:

Error in module

SLXTranslator.dll Version 6.2.1.3116

 

Can someone help please?

When we try to sync manually we get thies after we typed in the password.

 

The admin on the server opens up fine.

 

Thanks! Alexander

Copper Elite Contributor
Posts: 38
Registered: ‎04-01-2009

Re: slx 7.5.1 Sync Server not running


@apfingstl wrote:

We have installed slx on w2k8 32 Bit Server.

...

Error in module

SLXTranslator.dll Version 6.2.1.3116

 

 


Alexander,

Not sure why you would be using a 6.2 version of the SLXTranslator.dll.  I don't see the SLXTranslator.dll on our Sync Server. My guess is that the dll you have will not work on a 2008 server.  Sage would have to answer the question if the SLXTranslator.dll has been updated for 7.5.x  You may try putting the Sync Server component on an older server.

 

Regards,

Ron Buchanan
Brainselll - VA
(804) 545-3121
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: slx 7.5.1 Sync Server not running

WE finally got it working.

We had a problem with the data execution preventions.

We changed them and it works fine now.

 

Alexander