Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 13
Registered: ‎04-14-2009
Accepted Solution

SLX 7.5.2 upgrade on Remote .Net Framework Issue

Windows XP sp3  

 

Attemting to apply sp2 to 7.5 Remote - prompted for the install of .Net Framework 3.5sp1, which wasn't installed - we should have checked this first.   So downloaded and installed .Net Framework 3.5sp1, rebooted machine and started the install again - but again prompted for the install of the .Net Framework 3.5sp1 .   Confirmed its available in Add\Remove Programs.

 

Has anyone else seem similiar issues?

 

Thanks,

Richard

Zeron Ltd

Copper Contributor
Posts: 11
Registered: ‎04-02-2009

Re: SLX 7.5.2 upgrade on Remote .Net Framework Issue

Richard,

 

Are you still having this issue?

 

I have attempted to replicate the issue and have been unsuccessful, can you provide more information.

Larry Lee
Sr. Quality Engineer
Sage CRM Solutions
Copper Contributor
Posts: 13
Registered: ‎04-14-2009

Re: SLX 7.5.2 upgrade on Remote .Net Framework Issue

Hi Larry,

 

Thanks for the response, and apologies for my delay in replying.

 

An onsite visit found that the client had actually downloaded and applied .Net Framework 3.5, not .Net 3.5sp1 as I had been assured.  Once this was remedied, upgrade completed without incident.  So installation package warnings were totally correct.

 

Regards,

Richard,

Zeron Ltd. 

Highlighted
Copper Contributor
Posts: 11
Registered: ‎04-02-2009

Re: SLX 7.5.2 upgrade on Remote .Net Framework Issue

Richard,

 

Ok, great.  Thank you for letting me know.

Larry Lee
Sr. Quality Engineer
Sage CRM Solutions