Showing results for 
Search instead for 
Do you mean 

#Sage #SalesLogix Compatibility Checklist - A Useful Reference Guide

by Employee on ‎05-04-2011 09:22 AM

Whether you are preparing to install and configure Sage SalesLogix for the first time, or if you are looking to upgrade system components that directly function with SalesLogix, the SalesLogix Compatibility Checklist is a reference guide to assist you with the process. The SalesLogix Compatibility Checklist is a resource that is available on the SupportOnline website (After Login, click Find an Answer, then Compatibility Checklist).

 

The Compatibility Checklist is a valuable self-service resource that you can use to determine the best configuration for your SalesLogix version. This is also a good resource when troubleshooting an issue, as this can assist with identifying potential challenge areas or focus areas. This is a resource that the SalesLogix Support Staff relies on when assisting customers with questions or when they are experiencing challenges. An additional self-service resource that can assist with compatibility questions is the Knowledgebase. Searching for "compatibility" will bring up additional resources that may answer your compatibility questions.

 

Here is a list of common questions:

 

Q: What SalesLogix versions are referenced on the Compatibility Checklist?
A: SalesLogix versions 7.0, 7.2, 7.5.0, 7.5.1, 7.5.2, 7.5.3 are listed on the Compatibility Checklist.

 

Q: How do I locate compatibility information for older or legacy versions of SalesLogix?
A: Some legacy compatibility information maybe located in the Knowledgebase, but the best resource for this information is a Support Analyst. Please note that legacy versions of SalesLogix may have limited support, but the Support staff will make the best effort to provide answers and direction.

 

Q: What is the difference between Not Qualified and Not Compatible?
A: Not Qualified identifies that the particular component has not been tested for that version, whereas Not Compatible identifies that testing has been performed and it was discovered that the component does not function properly with that SalesLogix version.

 

Q: Does Not Qualified mean that I cannot use that component with the SalesLogix version?
A: No, but it is recommended that you use the Qualified version for the best results and performance with SalesLogix.

 

Q: Does Not Qualified or Not Compatible mean that I cannot receive assistance from SalesLogix Support?
A: No, but the Support Staff may be limited, especially with not compatible versions. The Support Staff is always willing to answer questions and attempt to resolve issues that you maybe experiencing.

 

Q: How often is the Compatibility Checklist updated?
A: There is not a set update schedule, but typically, the Checklist is updated after new product releases.

 

Q: How do I determine compatibility if the component I am seeking is not listed on the Compatibility Checklist?
A: Search the Knowledgebase for that component and the key word "compatibility" to see if there are any additional online resources available. Components not on the Checklist does not mean that they are Not Compatible; typically, it means that they are Not Qualified - they have not been tested. For further assistance in these situations, contact SalesLogix Support to receive additional information about the component's compatibility with SalesLogix.

 

If you have not seen the SalesLogix Compatibility Checklist, we encourage you to take the time to locate the Checklist on the SupportOnline website. Or, if you have not reviewed it in the past several months, we encourage you to take the time to review the updated version, as it has been recently updated.

 

Thank you,

 

Matthew Campbell
Knowledge Management Lead, Sage SalesLogix
Sage CRM Solutions
slxkb@sage.com

Register Read Guidelines Request Partner or Employee Access

What's New in 8.1

Labels