Showing results for 
Search instead for 
Do you mean 

Internet Explorer 10 support for SalesLogix v8

by Employee on ‎05-28-2013 01:01 PM

Microsoft made many enhancements to Internet Explorer with v10.  We recently released support for IE 10 with SalesLogix v8.

 

For IE 10 support, you'll need to install the following:

 

  • Web Core Update 02
  • Web Model Update 02
  • .NET Framework 4.5

Comments
by Gold Super Contributor RJLedger
on ‎05-28-2013 01:54 PM

Additional Note: - Framework 4.5 is only available for the following OS's:

 

  Clients:

     Windows 8 (32-bit and 64-bit editions)

     Windows 7 (32-bit and 64-bit editions)

     Windows Vista SP2 (32-bit and 64-bit editions)

 

  Servers:

     Windows Server 2012 (64-bit edition)

     Windows Server 2008 R2 (64-bit edition)

 

     Windows Server 2008 SP2 (32-bit and 64-bit editions)

 

So if you have production/test/dev 2003 servers you are out of luck.. (also no XP either ;-)

by Copper Elite Contributor
on ‎05-29-2013 01:22 AM

Or just install the hotfix for .Net 4.0 avaiable at http://support.microsoft.com/kb/2600088 along with the the two web updates and it will work as well ...but that would be too easy for sage to point out

by Gold Super Contributor RJLedger
on ‎05-29-2013 11:18 AM

@jdlad - great solution!

by Copper Elite Contributor
on ‎10-24-2013 03:36 AM

Following on from the the post about the hotifx, more info about other .Net versions is Here swiftpage should make that same info available in the implementation guides to avoid the mis-information they have given out so far

Register Read Guidelines Request Partner or Employee Access

What's New in 8.1

Labels