Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Copper Contributor
Posts: 26
Registered: ‎03-20-2009

SalesLogix v7.5.4 & Remote client Intellisync

When you create a build point of SalesLogix 7.5.4 for a remote client there are intellisync errors.  I've corrected this by copying the correct  folder, but there is also an issue with the subsequent installation of the Intellisync portal not showing up.  It is a known defect issue: 11083189.  There is a workaround for this issue and is resolved in the next release. 

 

My question is has anyone successfully tested the workaround v7.5.4 remote intellisync ?

 

  1. Log into the Application Architect.
  2. Perform a full build.
  3. Select the Remote Client deployment.
  4. Select the remote users using Intellisync and deploy to those users.
  5. Run Sync Server.
  6. Run Sync Client.
    Note: Either reboot the remote client (or stop and restart the serverhost.exe).

Any information provided is appreciated.  Not all of our client moved completely to the web client yet.

Paul D. Hansford
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SalesLogix v7.5.4 & Remote client Intellisync

I've used the deploy Intellisync from AA several times. Not just for individual remotes but also for remote office servers. IN fact, it was the ONLY way I could get the RO's up on it!

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Nickel Elite Contributor
Posts: 81
Registered: ‎04-13-2009

Re: SalesLogix v7.5.4 & Remote client Intellisync

Paul,

 

definately way to go right now given that the web site itself does not get installed. By doing the compile/deploy from AA the portal is being synchronized and registered with the personal server correctly.

 

Mark