Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 8
Registered: ‎06-18-2009

Intellisync in 7.5.1

Hello,


I have set up Intellisync for SalesLogix 7.5.1 on Windows Server 2008. When I am in the Intellisync "Connection Settings" window I get--

 

"Sage Software is unable to authenticate your account using the values from the Configuration Settings dialog box.  

In most cases, this issue occurs because the URL is incorrect"

 

I get the "Download Intellisync here" page when I access the http://server/SlxIntellisync/Default.aspx site in Internet Explorer.  Any suggestions on what else I should check?  

 

Thanks for any assistance,

Trevor

Bronze Elite Contributor
Posts: 514
Registered: ‎03-24-2009

Re: Intellisync in 7.5.1

Hi Trevor,

 

Have you looked in to the Authentication settings within the Advanced Connection Settings?

Regards, Adam Travers
empath-e Services Limited
Copper Contributor
Posts: 8
Registered: ‎06-18-2009

Re: Intellisync in 7.5.1

It turns out that I had forgotten to set the application pool to log in as the WebDLL user and possibly had something missing in the connection.config file.

 

I do have another question about the Outlook reminders when using Intellisync.  The Outlook reminders keep coming back after Intellisync runs, even after I dissmiss them.  I know the SLX reminders always come back, but shouldn't the Outlook reminder stay gone after it is dismissed?  I think that's how Outlook works in general.

 

Thanks,

Trevor

Nickel Elite Contributor
Posts: 81
Registered: ‎04-13-2009

Re: Intellisync in 7.5.1

Trevor,

 

I would suspect that while syncing the meetings/appointments to/from outlook some pc of data is changing causing the reminder to be triggered again.

New Member
Posts: 7
Registered: ‎04-19-2011

Re: Intellisync in 7.5.1

 I too am getting hte same error.

 

what do you mean by  'Authentication settings within the Advanced Connection Settings' ? Could you please elaborate ?

Thanks,

Highlighted
Bronze Elite Contributor
Posts: 514
Registered: ‎03-24-2009

Re: Intellisync in 7.5.1

Hi,

 

If you are getting the same error as Trevor then as per his resolution you will need to ensure you have the webdll user set under the Identity for the application pool.

 

Highlight SLXIntelliSync within IIS and select Advanced Settings within the Actions window. Take note of the Application Pool name.

 

Now, go to Application Pools and look for the Application Pool set within SLXIntelliSync, what user do you have set within the Indentity column? It should be set to you webdll user. If not, highlight the Application Pool and select Advanced Settings from the Actions window - Locate the Identity setting under Process Model and set it to your webdll user. Execute an iisreset and try again.

 

PS All of the above is assuming you are on the same environment as Trevor (Windows Server 2008)

Regards, Adam Travers
empath-e Services Limited
New Member
Posts: 7
Registered: ‎04-19-2011

Re: Intellisync in 7.5.1

yes I do have Windows Server 2008 (Standard) and the  Identity  for application pool is set to my user.

 

I still get the same error. Any other thoughts?

New Member
Posts: 7
Registered: ‎04-19-2011

Re: Intellisync in 7.5.1

The event viewer has logged the following error:

Application pool SalesLogix has been disabled. Windows Process Activation Service (WAS) encountered a failure when it started a worker process to serve the application pool.
Silver Contributor
Posts: 835
Registered: ‎03-24-2009

Re: Intellisync in 7.5.1

Why is a little birdie in my head saying that the Intellisync User is hardcoded and the answer is "WebDll".....

RJ Samp
New Member
Posts: 7
Registered: ‎04-19-2011

Re: Intellisync in 7.5.1

yes you were right.. I did change it and it resolved the issue.