Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

I receive the following error when I try to configure Intellisync with Outlook "Insufficient memory to proceed"

 

 

Bronze Elite Contributor
Posts: 514
Registered: ‎03-24-2009

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

2010 is not currently supported

Regards, Adam Travers
empath-e Services Limited
Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

Do you have already a dead line for the integration of outlook 2010?
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

AFAIK support for Office (Outlook, etc) 2010 will not be until the release that's scheduled for sometime in September.
--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

Now the the service pack 3 is released, when can we expect the compatibility with Office 2010.

Some computers are now puchased directly with Windows 7 and Office 2010. So  it become urgent to have a hot fix.

 

Thanks

 

Chantal

New Member
Posts: 3
Registered: ‎03-08-2011

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

Was this issue resolved?

Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

for Intellisync it's of with the hotfix publish in december.

 

 

New Member
Posts: 3
Registered: ‎03-08-2011

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

Thanks.

Employee
Posts: 165
Registered: ‎03-03-2009

Re: Intellisync for saleslogix 7.2.2 and Outlook 2010 beta

SalesLogix 7.5.3 does work with Office 2010 (32-bit).  For Intellisync you will need to download SalesLogix 7.5.3 LAN HF6 (new Intellisync client) and for Web I would recommend you go ahead and get 7.5.3 Web HF01, Web HF02, and Web HF03. There are a number of fixes in those.  Also, you will want SalesLogix 7.5.3 LAN HF09 (for LAN, Web, and mixed enviornments).  For more information you will want to look at support online.

Loretta Carroll
QA Engineer