Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Tuned Listener
Posts: 6
Registered: ‎11-05-2009

Intellisync error v7.5.0.1484 HF5,9 - unable to log on

Greetings.  We are getting Intellisync setup over here for the first time and are having problems connecting.  I have the userid and password entered properly (although prefer to go through Windows Authentication since our users are setup this way).  The connection URL is entered as:  http://ourservername:3333/SlxIntellisync/Default.aspx.

 

When I click the application setup button, i get the following error message:  "The Sync Client is unable to log on to the server using the User ID and Password provided.  Please try again."  I have tried several valid SLX userid and password combination, but always get the same error.

 

I have tried reinstalling and I have also changed the SLXRemote setting to our correct provider name.  Any assistance would be appreciated.

 

Thanks

Highlighted
Copper Elite Contributor
Posts: 38
Registered: ‎04-01-2009

Re: Intellisync error v7.5.0.1484 HF5,9 - unable to log on

A few suggestions as we had similar problems early on.

1) Get off of release 0 and on to Sp1 or Sp2;

2) Make sure you can connect to the server through the URL on a browser.

 

Regards,

Ron Buchanan
Brainselll - VA
(804) 545-3121
Highlighted
New Member
Posts: 4
Registered: ‎05-30-2013

Re: Intellisync error v7.5.0.1484 HF5,9 - unable to log on

I know this is late, but in case others have the same problem as I did.

 

I recently got the same error while setting up Intellisync for SLX8.0. The fix was simple for me. Port 3333 was bound to the website, but as HTTP type, and not HTTPS. Even though the implementation guide states http://servername:3333/SlxIntellisync, the page cannot be accessed in this way in my case. It will however be showing up for me at https://servername:443/SlxIntellisync.

 

Steps that worked for me:

- Go to the SlxClient logon page at https://server/SlxClient/Login.aspx

- Cut off SlxClient/Login.aspx and put SlxIntellisync instead.

- If you get the Intellisync default page, and the URL is still written with https, then you have to make changes.

- Go to the IIS, find your website, and click on "Bindings"

- Write down the port from the binding that contains the https

- Back to the intellisync setup: use the URL https://servernameSmiley TongueortYouJustWroteDown/SlxIntellisync

 

And that worked for me.