Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Avid Listener
Posts: 18
Registered: ‎04-02-2009

ERP Link 3.0 compatible with MAS 500 7.3?

Looking to confirm that ERP Link 3.0 will work for a MAS 500 7.3 / SalesLogix 7.5.2 configuration.

Avid Listener
Posts: 18
Registered: ‎04-02-2009

Re: ERP Link 3.0 compatible with MAS 500 7.3?

According to MAS 500 7.3 Release Guide Partner Addendum:

 

Sage SalesLogix ERP Link 3.0 for Sage MAS 500 will continue to be supported in version 7.3

Employee
Posts: 28
Registered: ‎04-02-2009

Re: ERP Link 3.0 compatible with MAS 500 7.3?

SLX 7.5.2 will be compatible with ERPLink 3.0 SP1
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: ERP Link 3.0 compatible with MAS 500 7.3?

When will SP1:

  a - go to beta

  b - target GA

 

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Copper Contributor
Posts: 19
Registered: ‎03-30-2009

Re: ERP Link 3.0 compatible with MAS 500 7.3?

We have been beta testing the SP for the last couple months and are getting ready to put out the RC to our beta participants in the next week. RTM will follow pending verification.
New Member
Posts: 1
Registered: ‎03-30-2010

Re: ERP Link 3.0 compatible with MAS 500 7.3?

So...

 

 

And am I to infer from the earlier posts that ERP Link v 3.0 (non SP1) will not support integration with SLX 7.5.2?  We have version 3.0.0 installed.

 

 

What is status of ERP Link (Link being the operative word - not ERP Integration...) 3.0 SP1?

 

 

Nickel Elite Contributor
Posts: 81
Registered: ‎04-13-2009

Re: ERP Link 3.0 compatible with MAS 500 7.3?

SP1 has been out for a while and it is 7.3 compatible.

 

Thanks,

Mark