Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

SLX 8 New field not displayed in query Builder

We add a field in database manager (administrator) in the Contact Table.

In AA we update the properties.

We build the interfaces. We rebuild the solution...Nothing...

 

Why?

 

Thanks

 

 

 

Highlighted
Bronze Super Contributor
Posts: 152
Registered: ‎02-01-2011

Re: SLX 8 New field not displayed in query Builder

[ Edited ]

There's an ancient record in the plugin table called XMLSCHEMA that the group builder depends on. It sometimes can lag out of sync with new fields. If you have the LAN client installed (along with MS Word) you can force a rebuild of the XMLSCHEMA by editing a mail merge template ( Write > Templates... > select a template and click Edit...). You must restart IIS to pick up the changes.

 

In fact, this is such a common problem, we've written a blog post about it [link]. 

Andy Freeman
TrellisPoint, LLC
Highlighted
Copper Contributor
Posts: 56
Registered: ‎02-22-2012

Re: SLX 8 New field not displayed in query Builder

Hi,

 

I'm using SalesLogix v8.0 Core04.

I have tried the procedure described in the post, but I still don't see some of the relationships of the Contact entity in the Query Builder.

 

cwillemsens: did you try this successfully?

 

Regards,

 

     Marcos

 

Highlighted
Bronze Super Contributor
Posts: 113
Registered: ‎07-27-2009

Re: SLX 8 New field not displayed in query Builder