Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 10
Registered: ‎08-12-2011

Looking for experience fixing Welcome screen dashboard widgets

I'm looking for help fixing Welcome screen dashboard widgets that won't move from the first to the second column. I can move widgets within the first column or from the second column to the first, but not from the first to the second.

 

Is there any way to repair a dashboard that runs into this problem?

 

This is on SalesLogix 7.5.3 web client. I'm logged in as admin, so it isn't a privileges problem in that sense. There are a lot of widgets on the dashboard, so I don't want to have to re-create it. I get the same problem with IE 9 and Firefox 27.

 

Thanks!

Copper Contributor
Posts: 69
Registered: ‎05-07-2012

Re: Looking for experience fixing Welcome screen dashboard widgets

as 7.5.3 is not supported with IE 9 or FF 27 it woul be better to upgrade to 7.5.4 or 8.1

 

on wich hotfix are you running? last one was 11 for web and 19 or 20 for lan, i gues.

Highlighted
Copper Contributor
Posts: 10
Registered: ‎08-12-2011

Re: Looking for experience fixing Welcome screen dashboard widgets

We are moving to 8.1 at some time in the not-too-distant future, but for now I'm stuck with this on 7.5.3.

 

I was able to find workarounds to some of the issues. They seem to occur on dashboards with a lot of widgets (>24). When moving a widget from one column to another, it leaves a ghost image of the widget on the page without it settling in place. By moving the cursor off the window (without touching anything) I got the widget to settle.

 

Also, when adding a new widget, if I clicked the close button on the add content dialog, the dialog box closes. In some cases the widget would appear. In other cases, it didn't until I moved to a different dashboard and then returned. In either case I had problems bringing up the settings dialog. I clicked the gear icon and nothing happened. However, if I then clicked the refresh icon, the settings dialog would appear. I could then make the settings changes and save it.

 

With these workarounds, I was able to make all the changes I needed to the dashboards. It was just slow and clunky.

 

Thanks for your reply. I appreciate someone getting back to me!