Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Tuned Listener
Posts: 18
Registered: ‎10-07-2009

Invalid Sales Process XML

Hello,

 

we have a problem with the sales process in architect.

 

When we want to create a sales process with "Manage/Sales processes" the following message appears:

 

TSalesProcess

Error Loading Sales process

Invalid Sales Process XML

 

This message we got the first time after updating to SLX 7.5.1 and creating a new process.

 

Can anybody help?

 

Thanks

 

Guido

Best regards
Guido Sterzing

SalesLogix Business Partner
RS systeme GmbH
Highlighted
Moderator
Posts: 234
Registered: ‎07-07-2008

Re: Invalid Sales Process XML

A possible solution from the SalesLogix KB:

 

"Warning: TSalesProcess Error Loading Sales Process Invalid Sales Process XML" error when selecting a certain Sales Process

Entry Type: Informational

Product: Sage SalesLogix

Application: SalesLogix Client

Version Reported: 7.2.2

Description:

"Warning: TSalesProcess Error Loading Sales Process Invalid Sales Process XML" error when selecting a certain Sales Process.

Subsequent error message appears:

"Error : Access violation at address XXXXXXXX in module 'Architect.exe';. Read of address XXXXXXXX."

Possible Resolution:

Check for one or more picklists with an ampersand in an item name.

Note: The ampersand will not appear on the list. Its presence must be deduced by an underscore appearing under one of the characters in the item name.  The ampersand will be in front of the underscored character.

Since the ampersand character will not be seen, the best method of removing it is to re-enter the picklist item but without using an ampersand.