Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Copper Super Contributor
Posts: 26
Registered: ‎08-08-2013

GetGroupDataReader() failed when opening a group

Hi all,

we have a custom group with conditions in a custom view. Group was working fine for all users.
Now one user is crashing his web-client when he tries to open this group. No error message appears, the browser is frozen and has to be closed. The other users can still use this group.

In event viewer is the following error: GetGroupDataReader() failed.
And a sql query. The query seems to be right. Copy & paste the query to management studio returns no errors.

What we tried:
VFS Application User Folder deleted,
local cache deleted
tried on different computers,
tried with different browers (IE, Firefox)
copied the group,
recreated the group in lan client (group is working on lan)

Same error all the time.

Anyone an idea what could cause this error for this user?

Posts: 629
Registered: ‎04-24-2009

Re: GetGroupDataReader() failed when opening a group





1. What version of the web client?

2. Is this a disconnected web client?

3. Does the group take parameters?

4. If the group takes parameters, is there any parameter missing a value in the SQL logged?

5. Can you post the full contents of the event log entry?