Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Copper Super Contributor
Posts: 172
Registered: ‎07-06-2010

7.5.2 - Adding Simple Workflow and SLXTrigger table error

version 7.5.2 on Oracle 10g


For the last day or so I have been struggling with a problem involving a very simple workflow object in ProcessHost that took down Accounts and Contacts.


I followed the developer training video creating a workflow object that was supposed to create an Activity ToDo when the status on an Account changed to Inactive.

Checked ProcessHost/$system/adapters, and then RegisteredProcesses, and all looked fine.


However, I kept getting these cryptic messages saying "An unknown or internal error has occurred" whenever I created a new Account (either an Account or Contact/Account). The LAN client crashed continuously whenever you accessed Opportunities, Accounts, or Contacts. If I logged in as Admin, though, it worked.


Finally I observed that in the SLXTrigger table, the COLUMN_IDS value for the new record created for my workflow item was NULL. When I manually updated it, it worked fine.


Is this a known issue?