Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Silver Contributor
Posts: 835
Registered: ‎03-24-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

How do you drag and drop an Event in the Calendar?

I'm only testing this against Activities in the Eval Database......will continue to see If I can recreate the error.....I thought it had something to do with shared activities....
RJ Samp
Bronze Super Contributor
Posts: 265
Registered: ‎04-14-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Hi RJ,

 

Not an Event just a standar activity, this is where we are seeing the issues, we don't really use Events.

 

Regards

Craig

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Just ran a test against an 8.1 eval db w/ALL the latest updates.. and drag-n-drop for activities (timeless or otherwise)  worked 100% correctly w/no errors.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Silver Contributor
Posts: 835
Registered: ‎03-24-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

That's what we're seeing also......just dragged and dropped some 50 activities as Lee......various times deltas and views (month, quarter, year, week, day)......some foreward and some backward......no errors.
RJ Samp
Bronze Super Contributor
Posts: 265
Registered: ‎04-14-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

I have just logged in as Lee, create a new activity and then move it around, all fine, add some users to the calendar view then move the activity, bang failed to parse SQL.

 

I am still certainly seeing this and we are still encountering it on our production system on various activities, not just moving them around, often just clicking on them or when the calendar is loading.

 

Regards

Craig

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Are you trying to move activities where the logged in user is NOT the Leader?

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Bronze Super Contributor
Posts: 265
Registered: ‎04-14-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Hi RJ,

 

In this example no, although I would not expect that to cause a failed to parse SQL error though, in the example I created the activity as Lee, then added some users to the calendar then moved the activity created as Lee and receive the error.

 

Regards

Craig

Copper Contributor
Posts: 31
Registered: ‎06-02-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Do you guys know if a fix has been released for the Calendar issues IsBrandingEnabled, "Failed to parse SQL".  This is driving one of my recently upgraded 8.1 LAN clients CRAZY! 

 

Only seems to happen for some users when they open the calendar on some days.  I fully expect the issue is related to activity data in our systems, since it can't be replicated on EVAL database.

Bronze Super Contributor
Posts: 265
Registered: ‎04-14-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Hi I have worked with Swiftpage on this and tested a validation Saleslogix.exe, which was successful, however this was purely a validation exe and is I believe planned to be included as part of SNC03, however that is someway off.

 

Regards

Craig

Copper Contributor
Posts: 33
Registered: ‎08-19-2009

Re: SalesLogix 8.1 LAN Event Manager error IsBrandingEnabled

Is there absolutely anything can be done? We have a recently upgraded customer who is very unhappy about these error messages and we may have to roll the back to 7.5.4 if we cannot get this resolved in the next day or two. The issue does not appear to exist on eval so can these issues be fixed from a data perspective (e.g.by deleting a corrupt activity or group)? 

 

Any news on the ETA for the SNC03 release?