Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Champion Listener
Posts: 25
Registered: ‎05-29-2009

SLX v8 Customer Portal

Hi,

 

Account and Contact groups not  showing in Customer Portal. We added "CUSTOMERPORTAL" in to PLUGIN.DATACODE field .  Contract groups working.

This worked in SLX 7.5.

Any ideas?

 

thank you,

Aimar

 

Copper Contributor
Posts: 8
Registered: ‎10-03-2010

Re: SLX v8 Customer Portal

I know it's a long time since this question was asked, but I figured I'd put the answer out in Google-land...

 

I noticed this on v8.1.  I don't have any experience with v8.0.

 

I was informed by SwiftPage that this was registered as Defect 14095529 and will be fixed in v8.2.  There are currently no plans for creating a hot fix before 8.2 release.

 

Funny thing though, the partner portal does display the account groups and it's v8.0.  Somehow they got it to work...

 

Supplemental:  I also have code in our 7.5.4 Customer Portal that loops through the GroupInfo items (retrieved using the GroupContextService) in order to hide/unhide groups based on localization (using the .IsHidden property).  This no longer works in v8.1.  It seems that this has partially been replaced with JavaScript and doesn't respect the GroupInfo definition.

Highlighted
Champion Listener
Posts: 25
Registered: ‎05-29-2009

Re: SLX v8 Customer Portal

Hi Greg,

 

Thank you for this information!

 

Aimar