Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

SLX 7.5.1 sync server error with syncautomation

Hi all,

 

Here is our setting:

W2k8 32Bit Server.

Running slx Services.

We added slxSyncserver and the service to the DEP.

We can run the sync manually.

We can start the service and it says "running".

When we define a job and restart sync service to read the job information, we get a lot of EAccess Violation errors in the event log.

So do we have to configure DEP for an other component?

How is the job read by the service?

 

Thanks!

Alexander

Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SLX 7.5.1 sync server error with syncautomation

Why don't you just default DEP as to the OOTB setup?
--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Highlighted
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: SLX 7.5.1 sync server error with syncautomation

It was at first.

But then syncserver was not able to exsecute.

So we defined exceptions.

I am not sure if DEP is the problem, as we can manually run the sync, also in a batch file.

Only the job load thing seems to crash.

 

We are running the sync service under domain admin account.

So we should not have any user permission problems.

 

 

Alexander