Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Tuned Listener
Posts: 67
Registered: ‎11-29-2011
Accepted Solution

.NET Extension backwards compatible

Hi, I have some .NET Extension functions build with SalesLogix DLL in version 7.5.2. When I try to run them in a computer with SalesLogix version 7.5.4 installed, I got errors says DLL library cannot find.

 

Is there anyway I can make the .NET Extension build compatible with multiple version of SalesLogix?

 

Thanks a lot for all your help!

Silver Super Contributor
Posts: 801
Registered: ‎03-24-2009

Re: .NET Extension backwards compatible

You must ensure you have applied Hot-Fix 1 for 7.5.4 - this updates the .NET extensions for backward compatibility
Tuned Listener
Posts: 67
Registered: ‎11-29-2011

Re: .NET Extension backwards compatible

Thanks a lot. That fixed my problem.