Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 44
Registered: ‎02-10-2009

Missing Modifications

In Accounts we have a number of custom fields and have edited the account panel in general to meet out needs. This morning when people log in some see the Accout panel as normal others see a panel with just the basic Name and Address and almost all the other fields are missing. Just a blank panel.  This is on v7.5.1.  Has anyone seen anything like this before? It is not global. We have situations where two work stations that are side by side, one can see the normal panel and the other sees a panel with all the customizations are gone. Any thoughts.

Employee
Posts: 535
Registered: ‎03-30-2009

Re: Missing Modifications

LAN or Web?

 

If LAN, double check the release of the Account Detail form. Possibly unrelease, save, and then re-release to the Everyone team.

 

 

Todd Hardin
SalesLogix Professional Services Group
Copper Contributor
Posts: 44
Registered: ‎02-10-2009

Re: Missing Modifications

Thanks for the reply Todd. That lead us to research in some areas and we discovered someone had made some changes and they did not know that they had to go into each user and reset their default Account Detail view.  It is being corrected now.
Nickel Super Contributor
Posts: 105
Registered: ‎11-11-2009

Re: Missing Modifications

Haha I think we've all made that mistake before!

 

A good rule of thumb I found was anytime a change is made where it is released to users, always save, unrelease, and re-release to users.  This will eliminate these types of mistakes when trying to diagnose an issue.

Employee
Posts: 535
Registered: ‎03-30-2009

Re: Missing Modifications

I know I have... painfully admitted....

 

 

I think in this case they were using the LAN feature that allows you to define a specific Form for each user to use as their Account Details form rather than the default (Account Details). 

 

While I believe this has been addressed recently, however in past versions of the LAN client - that feature stored the PluginID of the designated Form rather than storing the PluginFamily + PluginName.  When a plugin is updated and then subsequently re-released, a new PluginID is generated - thus rendering the prior user configuration incorrect.

 

 

Todd Hardin
SalesLogix Professional Services Group