Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Bronze Super Contributor
Posts: 113
Registered: ‎07-27-2009
Accepted Solution

LAN 7.51 (German) - Error in MailMerge

[ Edited ]

Hello,

 

when doing a MailMerge the process stops with an error. Trying to translate: 

 

MailMerge Engine has an error an could not proceed. Wrong Parameter.

 

In the Logfile is following entry:

 

================================================================================

[Ausnahme - 11.02.2010 15:54:13]

Nachricht: Falscher Parameter

Klasse: EOleException

Fehlercode: -2146824168

Quelle: Microsoft Word

 

There is SLX 7.51 german, Office 2007 SP2 installed.

Problem exists with a "normal" User and with Admin. And Problem exists on different Workstations.

 

Any suggestions?

 

Regards

Rainer Raebiger

bizz consult gmbh 

 

 

Message Edited by RRaebiger on 02-11-2010 04:00 PM
Regards
Rainer Raebiger
Bronze Elite Contributor
Posts: 514
Registered: ‎03-24-2009

Re: LAN 7.51 (German) - Error in MailMerge

Hi,

 

Have you tried the template against a different group/record to see if the issue is down to the template or data?

 

 

Regards, Adam Travers
empath-e Services Limited
Bronze Super Contributor
Posts: 113
Registered: ‎07-27-2009

Re: LAN 7.51 (German) - Error in MailMerge

[ Edited ]

Hi Adam,

 

i found it in the Knowledge Base.

 

Message in english is: 'Mail Merge engine encountered an error and can't continue. Bad parameter'


In the Username in Word was not a name, there was blank ' '

In Word 2007 -> Office Button -> Word Options -> Delete blank and write a Username

 

Thanks for your suggestion. 

 

Regards

Rainer Räbiger

bizz consult gmbh

Message Edited by RRaebiger on 02-11-2010 04:41 PM
Regards
Rainer Raebiger