Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: Top 3 reasons to upgrade to 7.5?

[ Edited ]

"Officially".. correct. however, I have not tried to run pre-7.5.x on SQL2008R2. The "got-cha" is the  "Connection Manager" (OleDBConfigMgr.exe) needs to be aware of the various MS SQL drivers. This list is hard-coded into it and you have to pick the right driver version for the SQL server you have SalesLogix on.

 

Here is a list of the drivers:

  OleDBConfigMgr.exe v7.5.0 

         Microsoft OLE DB Provider for SQL Server (yep.. SQL2000! ;-)

         SQL Native Client (SQL2005)

     

  OleDBConfigMgr.exe v7.5.1 -> 7.5.3 

       SQL Native Client (SQL2005)

       SQL Server Native Client 10.0 (SQL2008)   

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html