Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Elite Contributor
Posts: 153
Registered: ‎02-27-2010

Sync Server hangs sending non-existent Accounts to Remote (7.2.2)

Version 7.2.2 Sync Server Hang sending deleted Accounts to Remote User

 

Should the sync server hang if I create an Account that will be sent to other remotes but then delete it before the sync server cycles so that when it ultimately executes the command to send the new Account to remotes, it will not be able to locate it because it has been deleted?

 

The actual issue is that I assigned a special Team that had been used as a Recycle Bin over the years to myself (i.e. no one typically has access to this Team so assigning Accounts to it effectively remove them from the database). When I logged in I went to those Recycle Bin Accounts and deleted them. The problem is that I was configured as a Remote in Administrator, so the sync server tried to send my remote those Recycle Bin Accounts but since I had deleted them, it couldn't locate them so it kept hanging.

 

Numerous efforts to recycle the sync server resulted in a hang at the same location until we finally changed me from a remote to a network user thus eliminating the need to send the non-existent Accounts to my remote. It just seems that the original scenario is not that uncommon so I didn't think this should be an issue.

 

Any insights would be appreciated. Sage didn't find anything worthwhile in their knowledgebase.

 

Thanks,

Larry