Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

SLX 8 Web bad IE 9 / 10 performance

Hi everyone,

 

I just wanted to share my experiences and ask you to give feedback, if you see the same or may have suggestions here.

 

I opened up an opportunity in FF and changed the status to "Closed - lost". Within seconds the dialog where I can enter add-on information pops up.

 

I opened the same opportunity using IE10. I changed the status to "Closed - Lost" and after a minute i get a time out error from the server. No dialog pops up.

 

Has someone else seen this?

 

Also in general, I know that FF is fastern than IE, but I see a very big performance difference between the browsers using SalesLogix.

 

I have installed all updates for SLX, this means LAN 01 - 09 , model 01 - 03, core 01 - 03.

 

Thanks for any feedback! Alexander

Employee
Posts: 314
Registered: ‎05-19-2009

Re: SLX 8 Web bad IE 9 / 10 performance

[ Edited ]

.

Employee
Posts: 44
Registered: ‎08-19-2009

Re: SLX 8 Web bad IE 9 / 10 performance

Hi Alexander,

 

If you leave the system for a minute or two do you receive an onscreen error like this?

 

Server request has timed out

 

If you check the Windows Event Viewer for the same time do you also see an error starting like this?

 

WARN 
Sage.Platform.Application.UI.Web.ApplicationPage - The user is either not
authenticated yet or their authentication has been revoked (e.g. the ASP.NET
Session may have ended).

 

 

Kind regards,

New Member
Posts: 4
Registered: ‎05-30-2013

Re: SLX 8 Web bad IE 9 / 10 performance

I don't know if this relates to your problem, but I do know that the .NET framework need to be upgraded to version 4.5 on your server in order for IE10 to work correctly. I had weird things like these going on until I read about it and upgrated the framwork.

 

I know it's something that you might have already done, or that could be unrelated to this, I'm just putting it out there in case there's any chance it could help.

 

Phil

Employee
Posts: 44
Registered: ‎08-19-2009

Re: SLX 8 Web bad IE 9 / 10 performance

Hi Alexander,

 

Just to let you know that this has been identified as a known defect, id: 13092224.

This will be resolved in SLX 8.0 Web Core Update 04.

 

 

There is a double post issue in IE that is causing ASP.Net issues server side and the update will correct this.

 

 

Kind regards

Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: SLX 8 Web bad IE 9 / 10 performance

Thanks! This is great. Hope this update comes out soon.

 

thanks! Alexander

Nickel Contributor
Posts: 66
Registered: ‎03-30-2009

Re: SLX 8 Web bad IE 9 / 10 performance

Does anyon know if this continued in 8.1 or was it fixed for 8.1 ..?

Employee
Posts: 314
Registered: ‎05-19-2009

Re: SLX 8 Web bad IE 9 / 10 performance

I haven't tested, but I do not see an associated Defect for 8.1.