Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
Posts: 3
Registered: ‎05-23-2010
Accepted Solution

New to Forums.. Remote user issue

Hello

 

I have a remote users trying to enter a new quote, after entering the data the ok button stays greyed out. Usr has tried closing and reopening slx, also tried saving the new account by itself. Any ideas or help would be appreciated.

Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: New to Forums.. Remote user issue

Can you describe a little more what you are doing?

Is it LAN or Web?

Which version of SLX?

Alexander

New Member
Posts: 3
Registered: ‎05-23-2010

Re: New to Forums.. Remote user issue

Version is 7.5 and its lan. Hope this helps and thanks for replying.
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: New to Forums.. Remote user issue

Can you please tell us what you are doing?

Gret to know the version and wich client you are using.

 

Thanks!

Alexander

Nickel Contributor
Posts: 93
Registered: ‎01-02-2010

Re: New to Forums.. Remote user issue

What is the 'quote' that you are referring to? This does not sound like standard SLX - is it a custom form?
New Member
Posts: 3
Registered: ‎05-23-2010

Re: New to Forums.. Remote user issue

Thanks guys issue has been solved, user was in bahrain , and was having issues with internet, once he was connected  I could get into see what was wrong. All it was that he was missing a step in creating his qoute. Thanks for the replies .