Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

History button very very slow under windows 7 (SLX 7.5.2 Lan)

Hi

 

We install the sp2 for SLX 7.5 Lan. On the computers wth Windows 7 the History Button do not work or display the results after a lot of time.

What can we do?

 

Thanks

 

Chantal

 

 

Bronze Elite Contributor
Posts: 514
Registered: ‎03-24-2009

Re: History button very very slow under windows 7 (SLX 7.5.2 Lan)

Does the same issue occur using the SalesLogix Eval database?
Regards, Adam Travers
empath-e Services Limited
Copper Super Contributor
Posts: 61
Registered: ‎08-12-2009

Re: History button very very slow under windows 7 (SLX 7.5.2 Lan)

yes
Bronze Elite Contributor
Posts: 514
Registered: ‎03-24-2009

Re: History button very very slow under windows 7 (SLX 7.5.2 Lan)

Im unable to replicate it here.

 

I'm assuming you tried the same scenario on XP or Vista? Also, did you run the SalesLogix Database Index Enhancements supplied with v7.5.2

Regards, Adam Travers
empath-e Services Limited
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: History button very very slow under windows 7 (SLX 7.5.2 Lan)

Crank up teh Slx Profiler and it will show you what's going on.

 

I'll bet on a couple of things:

   A - DB needs to be re-indexed.

   B - Some of the foreign keys in your history table are not indexed

   C - Possibility it's cyclng thru a couple of times and at least one of those times the BINDID is either NULL or not valid.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Tuned Listener
Posts: 8
Registered: ‎04-14-2009

Re: History button very very slow under windows 7 (SLX 7.5.2 Lan)

We saw this as well, it only occurs on Windows 7 32-bit.

 

It has been logged as a defect to be fixed in 7.5 SP3 but we are pushing for a hot fix for our customer

 

Defect: 1-72587

 

Regards,

 

Andy Bain QGate Software Ltd