Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Bronze Super Contributor
Posts: 349
Registered: ‎03-24-2009

Re: GetGroupDataReader Failed SLX 7.5.1

I would identify whether or not those scheduled deployments are followed with the reported issue. If so this may help Sage identify the cause. I suspect there is a product issue but we have not found anything to shed any more light.
Timmus Agersea
Black Moth CRM
Nickel Contributor
Posts: 50
Registered: ‎02-16-2009

Re: GetGroupDataReader Failed SLX 7.5.1

Fair enough, I'll compare our change control with our help desk tickets and see if I can determine any patterns that might shed light on timing.
Chad Morton
Highlighted
Silver Contributor
Posts: 764
Registered: ‎04-17-2009

Re: GetGroupDataReader Failed SLX 7.5.1

We seem to be having this same issue pop up every once in a while (maybe about once a week per user) - was this ever identified as a defect?
Nickel Contributor
Posts: 50
Registered: ‎02-16-2009

Re: GetGroupDataReader Failed SLX 7.5.1

[ Edited ]
We were never able to identify a pattern with changes to the web app. We have moved the majority of our users over to firefox (which is atleast 3-5x as fast load time as IE) and have set firefox privacy settings to delete cookies everytime firefox closes. We still run into the issue on occassion and typically the issue is resolved by clearing out the task pane filters by selecting "Clear All" while in the group that the lookup fails in.
Message Edited by cmorton on 09-16-2009 12:10 AM
Chad Morton