Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 94
Registered: ‎04-15-2009

user logon window pops up whenever I try to browse all boards

Strange. Since morning I have been getting window asking credentials for connecting to server "slsl.stage.lithium.com". This window pops up only when I click on "Browse all boards" ink.

I am using IE 6 with latest SP to access this forum.  

It allows me to access the forums even if I click cancel button.

 

Thanks and Regards
Sandeep Gaykhe
Providian Global Solutions
Administrator
Posts: 334
Registered: ‎11-05-2008

Re: user logon window pops up whenever I try to browse all boards

Thank you so much for reporting this.  We believe the issue has been fixed.  Please let us know if you experience any further issues with this.

 

Thanks,

Tawny Mergel

Community Manager

Copper Contributor
Posts: 10
Registered: ‎02-09-2009

Re: user logon window pops up whenever I try to browse all boards

Good morning,

 

This morning at a bit before 7:00 AM PDT had the same login problem as noted above. I'm using Firefox 3.0.11.

Brian Jonas
CRM Manager
The Seattle Times

SalesLogix 7.0.1 Network and Remote Versions
Administrator
Posts: 334
Registered: ‎11-05-2008

Re: user logon window pops up whenever I try to browse all boards

Thanks Brian,

 

This should be fixed now, as of about 7:30am pacific.  Please check once again and let me know if you are experiencing this issue still.

 

Thanks,

 

Tawny Mergel

Community Manager

Copper Contributor
Posts: 10
Registered: ‎02-09-2009

Re: user logon window pops up whenever I try to browse all boards

After posting my message and going back to the community boards I again got the error. I'll log off, clear my cache and try it again to see what happens.
Brian Jonas
CRM Manager
The Seattle Times

SalesLogix 7.0.1 Network and Remote Versions
Copper Contributor
Posts: 10
Registered: ‎02-09-2009

Re: user logon window pops up whenever I try to browse all boards

I'm still getting the "A username and password are being requested by http://slsl.stage.lithium.com. The site says: "Lithium"" login box.Smiley Sad
Brian Jonas
CRM Manager
The Seattle Times

SalesLogix 7.0.1 Network and Remote Versions
Administrator
Posts: 334
Registered: ‎11-05-2008

Re: user logon window pops up whenever I try to browse all boards

Thanks for the update.  

 

Let me investigate further, we'll get it taken care of as quickly as possible. I'll report back here.

Tawny Mergel

Community Manager

Tuned Listener
Posts: 1
Registered: ‎06-16-2009

Re: user logon window pops up whenever I try to browse all boards

I am getting this message as well.  I just joined the community yesterday, so at first I thought it was something I was doing! 
Copper Contributor
Posts: 10
Registered: ‎02-09-2009

Re: user logon window pops up whenever I try to browse all boards

Looks like you fixed it. I'm no longer getting the login prompt. I tried it after clearing all cache and logins, and it worked correctly in Firefox.
Brian Jonas
CRM Manager
The Seattle Times

SalesLogix 7.0.1 Network and Remote Versions
Administrator
Posts: 334
Registered: ‎11-05-2008

Re: user logon window pops up whenever I try to browse all boards

Everyone, thanks for your feedback and patience!  Yes, the issue should now be resolved (really Smiley Happy).  If you do experience it again, please clear cache and logins and attempt again.  If you still experience it after that, please let me know.

 

Sherri, welcome and thanks for for joining the community, we hope to see you back often!

 

Thanks,

Tawny Mergel

Community Manager