Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
Posts: 8
Registered: ‎01-19-2012

v7.5.4 & Outlook 2003 sp3

Anyone know (or heard of any rumors) if Outlook 2003 sp3 will be qualified & tested with SLX v7.5.4 anytime in the future, or if Sage has already taken a stance that they will never Qualify it because it is too old?

Yes, I realize it is marked with an 'S' on the latest compatibility checklist, but that is still not a Q.

thx,

-joe

Silver Super Contributor
Posts: 801
Registered: ‎03-24-2009

Re: v7.5.4 & Outlook 2003 sp3

I’d imagine they won’t ever qualify/certify it as it’s too old. However, we have clients using it with 7.5.4 without issue.

 

Regards,
Mike

New Member
Posts: 8
Registered: ‎01-19-2012

Re: v7.5.4 & Outlook 2003 sp3

that is kind of what we are thinking also.  we are still using it (sp3) with 7.5.4, and while most users don't have issues, there are some that have daily errors regarding slxab32.dll, and all of the fixes i have tried so far don't seem to help...i guess we just might have to live with it, go back down to sp2, or upgrade to 2010.

thx,

-joe

Employee
Posts: 314
Registered: ‎05-19-2009

Re: v7.5.4 & Outlook 2003 sp3

Mike is correct, we won't ever qualify Outlook 2003 with 7.5.4 or any future releases.

 

If you are still experiencing issues you should contact your Business Partner for assistance.  The S in the Compatibility Guide means that Sage will (as fas as possible) provide Support for that configuration, therefore they should be able to assist you.

 

Have you checked the slxab32.dll is correctly registered on the problem pcs?  Same version as the ones with no issues?  What are the errors?