Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Nickel Contributor
Posts: 50
Registered: ‎02-16-2009

Upgrade from 7.5.4 to 8.1 Update Opportunities is encountering error

Hello All,

We're upgrading from 7.5.4 to 8.1, I believe I have the Job Service Portal properly deployed now after following some other threads, but something is still not quite correct. When we try to Update Opportunities the job is failing with the following error: Service Sage.Platform.Data.IDataService is not available in the current context. 

 

I think we're just missing some other configuration, but not sure where to start looking.

 

I have already followed the troubleshooting items referenced in  KB Article - 1406359557

 

Any help is greatly appreciated.

 

Thanks ~ Chad

 
Chad Morton
Nickel Contributor
Posts: 50
Registered: ‎02-16-2009

Re: Upgrade from 7.5.4 to 8.1 Update Opportunities is encountering error

Anyone?

Chad Morton
Nickel Contributor
Posts: 50
Registered: ‎02-16-2009

Re: Upgrade from 7.5.4 to 8.1 Update Opportunities is encountering error

[ Edited ]

If we build and deploy the OOTB Web Portal, the JobServer works, has anyone experienced this issue with an upgraded system?

Chad Morton