Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 31
Registered: ‎04-08-2010

There are no sites registered with the personal web server.

I wondered if anyone can help with this issue.  I have a Remote Client install where I cannot configure Intellisync, because the personal web server isn't complete.  Error:  Personal web server's 'Open Site' is greyed-out (because it's not started). Right-clicking on the personal web server's 'Properties' generates the error: "There are no sites registered with the personal web server."

 

My question is why, and how would I get that to happen? 

 

I have verified:

1. That UAC was disabled during install

2.  Installed on local machine, as admin 

3.  Clean uninstall/reinstall of SLX, cleared folders and register entries. 

4.  Issue is specific to local machine, no other users experience problems.

 

ENVIRONMENT: SLX 7.5.4 LAN Remote Client, Windows7 64-bit.

 

Unfortunately the newest documentation and prior knowledgebase articles have led to confusion in getting support, specifically around the need to for the web host Intellisync portal.  It is deployed, but to my knowledge, has nothing to do with a Remote Client (LAN-based).

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: There are no sites registered with the personal web server.

Redeploy the intellisync via the Application Architect to the remote.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Employee
Posts: 314
Registered: ‎05-19-2009

Re: There are no sites registered with the personal web server.

RJ is correct.  You need to deploy the Intellisync Portal to the Remote User via Application Architect.  The Sync Server will then sync the deployment to the Remote User and once they have run a Sync Cycle this should resolve the issue.

Copper Contributor
Posts: 31
Registered: ‎04-08-2010

Re: There are no sites registered with the personal web server.

OK, I think I can see how and why this would work.  It's definitely not clearly documented, since almost all the related documentation refers to disconnected web clients or web remote offices.  But here's the way I'm understanding it now:

1.  The Remote Sales Client deployment (in App Architect) supports both LAN-based remote users and disconnected web users, as well as remote offices (both LAN and Web).

2.  The SlxClient portals only applies to disconnected web users and web remote offices.

3.  The SlxIntellisync portals (within the Remote Sales Client deployment) supports all remote users (LAN and Web) and all remote offices (both LAN and Web).  That's because this application is web-based.

 

In other words, where the application is web-based (including Intellisync for LAN users), the Remote Sales Client deployment is required.  Correct?

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: There are no sites registered with the personal web server.

You wrote: " ...In other words, where the application is web-based (including Intellisync for LAN users), the Remote Sales Client deployment is required.  Correct?"

 

Yes.. sort of.... but the term "LAN" is really the wrong term - the correct term is "Disconnected Users" - both web and Windows.

 

So in ALL those cases (Disconnected web, Windows, and Remote Office) - yes, you use the AA toolset to deploy the Intellisync "web service". 

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Copper Contributor
Posts: 31
Registered: ‎04-08-2010

Re: There are no sites registered with the personal web server.

Thanks for the clarity, RJ!

John

Tuned Listener
Posts: 27
Registered: ‎01-27-2010

Re: There are no sites registered with the personal web server.

ok....If I read this correctly (documentation is just not there) for slx remote synching users we have to have the inttelisync web portal deployed at the sever inorder to setup "local" outlook to slx sync on each remote laptop?

 

Thanks,

 

Derek

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: There are no sites registered with the personal web server.

Correct  .. you have to "synch out" the portal to EACH remote user.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Tuned Listener
Posts: 27
Registered: ‎01-27-2010

Re: There are no sites registered with the personal web server.

argh!......Thanks RJ !

 

I guess it's a full web deployment at this point even though the client may or may not use the web to access slx.... 

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: There are no sites registered with the personal web server.

Well. not a FULL web deployment... ;-) 

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html