Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
New Member
Posts: 8
Registered: ‎04-05-2012

Speedsearch Will Not Start or Create Indexes

Trying to move our Speedsearch service to a new server and I keep running into two errors in event viewer.

 

LoadIndexes Error: Line 4  vIdx 7  Advanced License: False Field 'NoiseFile' not found

 

and

 

RunSchedules Error: Line:4 List index out of bounds (-1)

 

Anyone know what the issue might be?

Copper Contributor
Posts: 65
Registered: ‎08-19-2010

Re: Speedsearch Will Not Start or Create Indexes

[ Edited ]

Have you tried opening the SLXSearchService config file and checking the perameters in there? Weird as it sounds, I've fixed a few speedsearch issues before by opening this up re-saving it.

 

I also ran in to problems with speedsearch when the server name was too long. I had a server (VM) called BASE-SERVER-200 and Speedsearch simply refused to run. After shortening its name to BASE and making the relevent changes in the SLXSearchService file, Speedsearch then ran through quite happily.

Highlighted
New Member
Posts: 8
Registered: ‎04-05-2012

Re: Speedsearch Will Not Start or Create Indexes


@SamMitchell wrote:

Have you tried opening the SLXSearchService config file and checking the perameters in there? Weird as it sounds, I've fixed a few speedsearch issues before by opening this up re-saving it.

 

I also ran in to problems with speedsearch when the server name was too long. I had a server (VM) called BASE-SERVER-200 and Speedsearch simply refused to run. After shortening its name to BASE and making the relevent changes in the SLXSearchService file, Speedsearch then ran through quite happily.


I checked the INI and shortened the server name but it was already NETBIOS friendly anyway. I'm pretty sure this is a bug in Speedsearch.

Tuned Listener
Posts: 45
Registered: ‎03-19-2012

Re: Speedsearch Will Not Start or Create Indexes

yea, I had seen that but my server name is already extremely short so IDK that would help.