Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Loyal Listener
Posts: 13
Registered: ‎03-31-2009

SalesLogix & Vista

I am just throwing this out there to see if anyone else is starting to see any patterns of Vista and Saleslogix. Vista is the only common denominator I have for these weird little issues.

 

I started to get complaints the last two weeks from my team members who have Vista workstations on both internal and remote users - issues range from Saleslogix locking up generally, locking up when trying to add notes/activities to one remote where I needed to uninstall Saleslogix and with the help of tech support removed registry settings.  I reinstalled the program and their remote copy.  They got their laptop home and viola - it stopped working, again.  An immediate generic Vista error when they try to open their client.   For each - no real error codes - Saleslogix just stops working or locks up where they have to Task Manager/ close the program out.   But the number of complaints has increased.

 

I am not sure if  recent Microsoft updates are the culprit.  But I can't help but suspect it because they all started after I pushed them all to get up to date with their updates.  We are a small nonprofit and I don't have a team of IT people to be working on this.   It is just me and it is only 20% of my job to manage 32+ users and their equipment. 

 

With that said - any thoughts, tips or suggestions, "if I was you, this is what I'd check" kind of comments, or "we had/ have the same problem and this is what we tried" would be appreciated.

 

We use Saleslogix Lan 7.2, SQL Server 2000 SP2, and each copy of Vista is 32 bit, Business edition.

Sheryl Jackson
Director of Information Services
Washington Restaurant Associaton
Sage Saleslogix Lan Client/ MAS 90
Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SalesLogix & Vista

You don't say if you have ALL the Service Packs and HF's installed for 7.2.x

 

The first thing you want to do is make sure you have yourself up to date w/ALL SP's (there are two) for 7.2... AND that you have installed all relevant (LAN) HF's for 7.2.2. Be carefull.. there's a couple of "bundles" lurking in the HF's ( HF2, HF11,HF17,HF20 - replaces HF2)

 

After that has been done (and make sure ALL your client and servr(s) have been properly updated) Check to see if the problem still exists.

 

Out of all of our clients - only ONE runs Vista.. and then only two people and that's on 7.5.1. They have no problems. 

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Loyal Listener
Posts: 13
Registered: ‎03-31-2009

Re: SalesLogix & Vista

RL-

 

Thanks for the advice. 

 

Because almost 40% of our Saleslogix is customized, our former business partner heavily advised us to not apply service packs and hot fixes without their direct (paid) involvement.  They stated they needed to test each with our customizations before applying to our production database to make sure no unknown issues pop up.  I can say if something has come out within the last 14 months, then no, they weren't applied. Being that I rely heavily on the business partner to do much of that kind of work, it is not something I am comfortable doing on my own especially if issues arise.  We are a small not for profit and managing SalesLogix is only about 20% of my time.

 

I have a new business partner that I can ask about the service packs and such. In fact, I see him tomorrow. I totally understand how important it is to keep up to date with these SP/ HF.  However, depending upon how involved this is (time & cost), it is not a solution I can look at - at this time.

 

I would also think that since these issues just started, how much a previous service pack would fix what is going on.  These are systems that have worked just fine - for up to a year until just recently.  But - I'm not an expert - hence why I am glad Sage started this community.

 

I was just more curious if this is something that is occuring just within our environment, or if other Vista users are encountering wierd little problems.

Sheryl Jackson
Director of Information Services
Washington Restaurant Associaton
Sage Saleslogix Lan Client/ MAS 90
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SalesLogix & Vista

Most folks know me as NOT being a "PC" person but rather a straight shooter.. so in that context:

 A - Congrats for recognizing that your BP was not doing what you needed them to do and getting a new one! - When you talk w/your new BP make it very clear what you expect from them and be prepared to pay for it. After all, most BP's will go the extra mile to help you -  but PLEASE don't take advantage of them. They are independent business folks just trying to get by in this abysmal economic situation...

 

 B - Do you let MS updates happen to your systems on a regular basis (the normal "Tuesday/Wednesday" updates)?

 

 C - Do you do a "Custom" MS update and apply everything but the "kitchen sink" on MS updates?

 

 D - Have you installed any new (or updated) any 3rd party apps lately?

 

 It's possible that if you are doing B and/or C than there MAY be an MS update that has changed something that you are not aware of. If you have done D there may have been some changes that snuck in as well.

 

 

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html