Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Tuned Listener
Posts: 32
Registered: ‎07-13-2009

SLX v7.5.2 or 7.5.3 with SQL2000

Client has SQL2000 with a schedule upgrade to SQL 2005 in 2011.  They'd like to have SalesLogix v7.5.2+ installed quickly without migrating all the applications to SQL2005 immediately.  SQL2000 is not listed as tested for SLX v7.5.x.  I don't expect any issues but has anyone experienced or have any comments.  2000 to 2005 migration is scheduled late 2Q11 during their down time rather than a busy season that they are in now.

TIA

Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: SLX v7.5.2 or 7.5.3 with SQL2000

The 7.5.3 version of the the SalesLogix "server" is hard-coded to NOT let you choose the (SQL2k) OLEDB provider and hence does NOT support using SQL2k.

 

Having said that.. there is a "trick" (hack) that WILL let you use SQL2k.... get a copy of the v7.5.0 "connection manager" and put it on the desktop... Use that to make the SalesLogix Server to SQL2k db connection. ;-) The connection WILL show in the v7.5.3 copy BUT you cannot modify it.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Highlighted
Tuned Listener
Posts: 32
Registered: ‎07-13-2009

Re: SLX v7.5.2 or 7.5.3 with SQL2000

Thanks, RJ!!!

With this we may have them do a pre-install of SQL2005 and see if the other apps can wait on a new server.