Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Tuned Listener
Posts: 32
Registered: ‎07-13-2009

SLX v7.5.0 Remote user not receiving attachments

SLX 7.5.0 (no SP2 or above)

Extremely minor custom modes (labels, couple of fields etc.)

Clients: WinXP and Win7

Host SLX server is Win2K3 R2.

 

SLXRemote users:

1) Created with Send Attachments checkbox on

2) No restriction or limitation to attachments (ie nothing restricted in Administrator's SLX user Sync tab)

3) Sufficient disk space on both sides (host/client)

4) Single SLX server with sharing attributes setup for SyncLogs and Documents directory

5) Initially an SLX v6.x 'way-back-when'

6) NEW SLXRemote users under Win7 don't receive attachments even when requesting.

7) EXISTING SLXRemote users under WinXP DO receive attachments (so I am told)

8) AutoSync turned on Host/SLXRemote.

9) Appears that attachments are being properly placed into the Documents Host directory but not being sent or received to SLXRemote.

Is this a rights issue with respect to Win7?  Haven't encountered/seen this under WinVista/Win7 yet.

FWIW: They tried to upgrade to SLX 7.5.2 on a client without the server going first on one of the Win7 machines but then recut a remote DB and reinstalled SLX 7.5.0.  I don't think this is the problem at this time.

Suggested approaches for solution?

TIA

Bronze Super Contributor
Posts: 146
Registered: ‎04-01-2009

Re: SLX v7.5.0 Remote user not receiving attachments

I guess you checked this, but didn't mention what was in there. What do you see in the SyncStatus.txt and SyncErrors.txt files after a sync when you'd expect to receive a document?

Tuned Listener
Posts: 32
Registered: ‎07-13-2009

Re: SLX v7.5.0 Remote user not receiving attachments

The SyncErrors.txt file is 400MB (!!) large.  The message is the typical "Unable to move/rename attached file \\Server-Name\...."

I have noticed in validating the shared path for logging that I initially get the message "Unable to browse the network.  The request is not supported." but I'm able to actually browse the network to the proper location of "D:\SLXData\SLXSyncLogs" which translates to \\Server-Name\SLXData\SLXSyncLogs. I have renamed the original SyncErrors.txt so a new one is created by the sync server.

Thanks for your response and ideas.