Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
Copper Contributor
Posts: 24
Registered: ‎11-23-2011

Remote user keeps losing database connection Windows 7

I have installed SLX on a windows 7 64bit machine and it seems to work just fine.(7.5.4). After a day or so, he will get a database login failure.

 

I run the connection manager and test the connection and it succees. When going in to the ... for the login screen for the client and hit test, it fails. 

 

So, I pull the dropdown box for the server and I see the users computer name. I pull down the database box, and nothing is listed. 

 

Any thoughts as to why it keeps happening to this user? I have another windows 7 remote user and they do not have this issue at all. 

Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: Remote user keeps losing database connection Windows 7

I have heard random reports of this happening but only on Windows7 remotes. I do know that Windows7 does not startup all its Windows services at once (by design) so that users get a quicker Windows login.

The next time this happens, try this:
   A – Start/Open the Task Manager
   B – click on the Process tab
   C – Locate SlxSystem.exe (*32 if on a 64 bit system)
   D – Select it and click on “End Process”

It should kill off and auto-restart (FYI.. SpeedSearch local depends on it but auto-restarts as well).

Try logging into SalesLogix again.

 

Blogged about this and a way to "fix it",

  Look at my January 2012 section: http://rjlsystems.net/blog.html

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html