Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Problems with slx 7.5.4 and SSAA authentification

Environement:

Windows Server 2008 Name:augustademo

SLX 7.5.4 standard installation using Sage's sql express.

SQL Express named instance SALESLOGIX

Enabled TCP/IP for instance and port 1433

I am at lesson 3 in the docs where I try to switch to use slx authentification.

This is not working in my environement.

I compared my settings to those on the boot camp machine, but see no difference.

I type my server like ...localhost:1433/saleslogix_eval

I opened up sql management studio and checked that the db name is all lower case.

When I switch back to use spotifre db authentification I can login to the client fine.

Can someone please help me out here?

I also tried specifiying the instance name not luck and as I defined a specific tcp port it should work.

I also tried using a different sql server from our network where we run slx, no luck.

I checked and verified that the jar files are copied to the right location.

Thanks for feedback.

Alexander

 

Silver Contributor
Posts: 835
Registered: ‎03-24-2009

Re: Problems with slx 7.5.4 and SSAA authentification

Just went through the implementation course last Friday, and Jason Huber had to jump in and save my soul a few times.

 

There are so many interdependent steps that I sould go back to the beginning of chapter 3 step by step......slower this time. And there were some corrections\changes since Boot Camp and the first SSAA courses so make sure you have the latest latest PDF implementation lesson 3 (it came out like last Monday!).

 

don't forget to type in the right connection string information into the different Data Sources.....not enough to simply check box the data source as good to go and place the jar in the Library folder.....you must alter the connection strings.....and spelling accuracy is paramount.

RJ Samp
Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: Problems with slx 7.5.4 and SSAA authentification

HI RJ,

Well I have the latest pdf I think and I realy checked all the spelling. I also checked it with the course pdf and the implementation pdf.

What is realy bad is, that there is no error log which tells me why I can not connect using my slx credentials.

And I also double checked that the jar files are in the correct place.

AT least I do not see my error.

Mabe I should mail Jason he may have an idea!!

Thanks! Alexander

 

Highlighted
Nickel Contributor
Posts: 56
Registered: ‎03-11-2009

Re: Problems with slx 7.5.4 and SSAA authentification

The best thing to do right now is to work with Sage support. For Germany, you should be able to work directly with our level-3 support team in North America. I will have them contact you.

 

 

Silver Contributor
Posts: 1,262
Registered: ‎04-08-2009

Re: Problems with slx 7.5.4 and SSAA authentification

 

I finally solved it. It was a writing mistake which I overlooked always! Alexander

Employee
Posts: 445
Registered: ‎08-07-2008

Re: Problems with slx 7.5.4 and SSAA authentification

Much of that page is case sensitive and one mistype can affect how impersonation works.  Glad to hear you got it.

 

Garrett Hyde | Technical Support Analyst, Senior
Infor CRM
office: 800 944 5709 | Garrett.Hyde@Infor.com | www.infor.com

Infor + Saleslogix Global Conference | Nov 2 - 5, 2014 | Scottsdale | saleslogix.com/conference