Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 248
Registered: ‎04-20-2009

One user not seeing lookup results Web 7.5.3

Hello, I have a user that is not seeing any results on a user lookup. No other users have reported this problem. I traced with the SLX profiler and go the following results. The bit at the end where 0=1 seems to be the problem. Has anyone seen this? I can't figure out why this user is different..

Thanks

Steve

SELECTTOP 150 userinfo0_.USERID as col_0_0_, userinfo0_.USERNAME as col_1_0_, userinfo0_.LASTNAME as col_2_0_, userinfo0_.FIRSTNAME as col_3_0_, userinfo0_.DIVISION as col_4_0_,
userprofil2_.USERTEXT1 as col_5_0_, userinfo4_.TITLE as col_6_0_ from USERINFO userinfo0_, USERSECURITY user1_, USERPROFILE userprofil2_, USERINFO userinfo4_
where userinfo0_.USERID=user1_.USERID and user1_.USERID=userprofil2_.USERID and user1_.USERID=userinfo4_.USERID and user1_.TYPE<>'P'and user1_.TYPE<>'R'and 0=1 WITHFIRSTROW

SELECT*FROM (SELECTROW_NUMBER()OVER (ORDERBYCURRENT_TIMESTAMP)as SLXRN,  userinfo0_.USERID as col_0_0_, userinfo0_.USERNAME as col_1_0_,
userinfo0_.LASTNAME as col_2_0_, userinfo0_.FIRSTNAME as col_3_0_, userinfo0_.DIVISION as col_4_0_, userprofil2_.USERTEXT1 as col_5_0_,
userinfo4_.TITLE as col_6_0_ from USERINFO userinfo0_, USERSECURITY user1_, USERPROFILE userprofil2_, USERINFO userinfo4_  

where userinfo0_.USERID=user1_.USERID and user1_.USERID=userprofil2_.USERID and user1_.USERID=userinfo4_.USERID and user1_.TYPE<>'P'and user1_.TYPE<>'R'and 0=1) query WHERE SLXRN >= 1 AND SLXRN < 151 ORDERBY SLXRN