Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 17
Registered: ‎08-18-2010
Accepted Solution

New User created, can't access Accounts/Contacts/Opps in Web Client.

But she can in the LAN client.

Screenshot attached.  Notice that Account/Contacts/opp are missing in the left sidebar.  The error that you see if what happens when the user clicks on 'New Account'.

 

Ideas?  This is the first new user we created since going from 6.2>7.5.4.  We do not have a security license.

 

Screenshot

 

 

Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: New User created, can't access Accounts/Contacts/Opps in Web Client.

You have to go into the Web Admin and give the user access... Roles, etc....

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Copper Contributor
Posts: 17
Registered: ‎08-18-2010

Re: New User created, can't access Accounts/Contacts/Opps in Web Client.

Thanks.  I had no idea that even existed Smiley Happy

 

Solved.  Thanks as always RJ.

 

Sam

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: New User created, can't access Accounts/Contacts/Opps in Web Client.

You are welcome.

Lots of good stuff there in Roles, etc... you can create your own as well.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html