Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Highlighted
New Member
Posts: 4
Registered: ‎03-29-2011

Incorrect axis information on dashboards- Web 7.5.3

Most of the dashboards that come preconfigured on the Sales  tab show one axis with incorrect titles.

 

Example1- The Open Opportunities column chart shows correct information on Y-axis ie sales potential and on the X-axis is supposed to shows ranges of potential, What happens is that the range labels on the X-axis use the first label and then repeat this. Data in the columns looks OK. Also shows incorrectly when hovering on the columns. Have applied Eval database as well as our own and the same thing happens.

 

Example2- The Recent Lead Creation History line chart chart shows correct information on Y-axis ie no. of leads created and on the X-axis the months they are created in. Same thing happens- the first month label repeats across all months and the hover values are also incorrect.

 

Anybody know what to do?

 

 

Highlighted
New Member
Posts: 4
Registered: ‎03-29-2011

Re: Incorrect axis information on dashboards- Web 7.5.3

Seems this is an Oracle 10G data issue. Does not happen when SQL eval database is loaded........

Highlighted
Bronze Super Contributor
Posts: 105
Registered: ‎04-03-2009

Re: Incorrect axis information on dashboards- Web 7.5.3

Thank you for your input - defect 1-79959 has been logged.

 

Damian Healey

SLX QA

Highlighted
New Member
Posts: 4
Registered: ‎03-29-2011

Re: Incorrect axis information on dashboards- Web 7.5.3

Thanks. Anxiously awaiting the fix.

We currently have SF/Siebel knocking on our sales directors door. We are planning to change from SLX full synch model to full web model- with new mobile capability- to counteract this threat.

Cannot demo our 7.5.3 upgrade to web for user acceptance till this very obvious "undocumented feature" is fixed.

 

How will this fix be made available?

Highlighted
Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: Incorrect axis information on dashboards- Web 7.5.3

[ Edited ]

You need to contact your SalesLogix BP and have them escalate this issue if it is as critical as you describe.

 

However, It seems to me that it should not delay you in what you are doing. You can bet the "other guys" have problems/issues.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Highlighted
New Member
Posts: 4
Registered: ‎03-29-2011

Re: Incorrect axis information on dashboards- Web 7.5.3

Hi,

 

Just got 7.5.4 everything is all good now

 

Thanks

 

Aris Lux