Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Contributor
Posts: 17
Registered: ‎08-18-2010

Re: Firebox 8 Not Supported?

Just an fyi, FF 3.6 is no longer maintained by Mozilla.  As of April 24, no more security updates will be offered for that product.

 

Has the Support Matrix been updated lately for the Integration piece?  So annoying.  We updated from 6.2 to 7.5 due solely because we wanted something compatible with Windows 7.  And now we have a problem - Integration will not work on any supported browser on Windows 7.

Silver Contributor
Posts: 835
Registered: ‎03-24-2009

Re: Firebox 8 Not Supported?

Desktop Integration works on my Windows 7 laptop 64 bit with either FF 3.6.2ish (don't know why you're worried about security updates, it never was secure before....) or IE 8. This is on 7.5.4 Web hot fix 3 or 4.

RJ Samp
Copper Contributor
Posts: 17
Registered: ‎08-18-2010

Re: Firebox 8 Not Supported?

IE 8 does not run on Windows 7 (or at least, it's not supported by MS to do so).  Only IE 9.

 

>>>don't know why you're worried about security updates

 

Seriously, you work in IT?  Debates between IE and FF aside, that's a horrible attitute to have.

 

 

Employee
Posts: 44
Registered: ‎08-19-2009

Re: Firebox 8 Not Supported?

One quick point, Windows 7 ships with IE8. 

So how do you figure its not supported?

 

You may have issues with some plugins if they are not compatible with IE, but MS definately support IE8 on WIn7.

 

Cheers,

Copper Contributor
Posts: 17
Registered: ‎08-18-2010

Re: Firebox 8 Not Supported?

You seem to be correct.  I stand corrected.

You can't 'download' IE 8 for Windows 7 - I think that's what threw me off.  You have to uninstall IE 9 to get IE 8 back.

 

Highlighted
Silver Contributor
Posts: 835
Registered: ‎03-24-2009

Re: Firebox 8 Not Supported?

I've got entire firms still on IE 7 (thank God they're no longer on IE 6....).

RJ Samp