Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Bronze Super Contributor
Posts: 146
Registered: ‎04-01-2009

Add Contact(s) to Outlook not working for one user

Hello,

 

We are using 7.2.2 LAN and Outlook 2003. Everything works fine for all users except for one.  This one user cannot get the "Add Contact(s) to Outlook" to work.  All the other Outlook to SLX integration seems to be working fine.

 

The menu bar "Outlook" tab's options are all greyed out including the "Outlook Sync Preferences".  If he right clicks while on a contact record, the right click menu option for that is also greyed out. If he right clicks while on the Contacts window in Accounts, the option is available, but it does nothing when he selects it.

 

The SendSLX works fine, and he can access the SLX contacts from within Outlook. Still we re-registered both the outlook integration dll's, but that made no difference.   If he selects View --> Email, Outlook opens fine. The email icon on the SLX  taskbar shows that he is logged into email.

 

We tested with his remote database as well as through Citrix. Same behavior in both environments which seems to indicate an issue with either his SLX  or Outlook setup.

 

In his SLX user profile, he was initially setup with "None" for the  Email System, but I changed that to Outlook and his profile is correct there.

 

What am I missing?

 

Thanks

 

Patrick

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: Add Contact(s) to Outlook not working for one user

The two outlook integration dll's have nothing to do w/adding contacts to outlook - it's the Intellisync piece. Completely separate.

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html
Bronze Super Contributor
Posts: 146
Registered: ‎04-01-2009

Re: Add Contact(s) to Outlook not working for one user

ok. Thanks. So is there something specific I need to look at? I don't have access to any of the server level components, so if there is something I need to have our network guys look at, I'll have to give them a hint. I have never seen the Intellsync setup.... Is there something there that would affect a single user?

Gold Super Contributor
Posts: 3,087
Registered: ‎03-19-2009

Re: Add Contact(s) to Outlook not working for one user

You need to go back and review the install/SP documents provided by Sage Saleslogix - it's all there... and it involves the client app as well

--
RJ Ledger - rjledger@rjlSystems.net +1 603.369.3047 x101

".. Innovators in Mobility - Experts in Workflow Automation..."
http://www.rjlSystems.net - blog: www.rjlSystems.net/blog.html