Showing results for 
Search instead for 
Do you mean 
Community Home Request Access Read Blogs Share Your Ideas Search Community View My Settings
Reply
Copper Super Contributor
Posts: 67
Registered: ‎11-16-2009

7.5.3: Server movement

Hello,

 

our customer has moved the server, new server, new dns-name.

Now i backuped the old db restored on the new server and now i have the problem, that on the clients the "record th history" button wont work. Always the message appears, the the server 'oldservername' doesn't exist anymore!

The client works good and normal.

And the statement @@servername will show the new server.....

 

Do you know the issue I have?

 

Thanks in advance for your help

 Tobias

Copper Super Contributor
Posts: 67
Registered: ‎11-16-2009

Re: 7.5.3: Server movement

Now I have a asreenshot....

 

Does noone knows this error?

 

Best Regards

 Tobias

Employee
Posts: 629
Registered: ‎04-24-2009

Re: 7.5.3: Server movement

Questions:

 

1. Has the connection information been updated using OleDBConfigMgr.exe? This updates the SYSTEMINFO.PINGSERVER, etc.

 

2. Has the connection.config been updated with the new server information? This would occur when you redeploy using the new server information.

 

3. Has the client computer been updated to use the new server information (if the URL has changed)?

 

Thanks

 

Mike

 

 

Copper Super Contributor
Posts: 67
Registered: ‎11-16-2009

Re: 7.5.3: Server movement

Hello,

yes I have set all the things you mentioned.
The reason for this ErrorMessage is that a tabletrigger has had the tableconnection hardcoded in it.
Very strange....

Thanks a lot for your help
tobias